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1 INTRODUCTION 
Symprex Out-of-Office Manager allows a user, such as a receptionist, general 
manager or team leader, to modify the out-of-office settings and messages for 
any user or group of users. 
 
Symprex Out-of-Office Manager can help ensure that the out-of-office settings 
are always correct and up-to-date for all users. Out-of-Office Manager can also 
help improve privacy and security, because users can now be allowed to work 
with the out-of-office settings of other users without giving them access to the 
mailbox or mailbox contents of those users. 

1.1 System Requirements 

Symprex Out-of-Office Manager requires: 
 

• When installing on workstation:

• 

 
Microsoft Windows 2000, XP, Vista or 7 
Microsoft Outlook 2000, 2002, 2003, 2007 or 2010 (32-bit) 
When installing on server:

• 10 MB free hard-disk space 

 
Microsoft Windows Server 2000, 2003 or 2008 
Microsoft Exchange Server 2000, 2003, 2007 or 2010 

• 800 x 600 or higher screen resolution 
• Supports use via terminal services on the above listed server platforms 

 
In Exchange 2007/2010 environments only Outlook 2003/2007/2010 versions 
are supported. 

1.2 Exchange 2007/2010 Notes 

Out-of-Office Manager does not currently allow you to view or change the new 
extended out-of-office settings available in Outlook 2007/2010 on Exchange 
2007/2010. 
 
If you enable the out-of-office settings for an Outlook 2007/2010 user on 
Exchange 2007/2010, the message will apply to both internal and external 
senders and will be sent to anyone outside the organisation (in effect so that it 
works in the same way for all Outlook users, regardless of Outlook version). 

1.3 Installation Notes 

To allow ordinary domain users to access the out-of-office information on your 
Exchange server, Out-of-Office Manager communicates with Exchange server 
through a service running locally on the client machine. Before you can use the 
application, this service needs to be configured to run using a domain account 
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that must have certain administrative permissions in the domain and on your 
Exchange server. 
 
Please see §3 for information on how to configure the Out-of-Office Manager 
service. 
 
Please see §4 for information on required permissions and how to assign them 
to your service account. 
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2 TUTORIAL 

2.1 Getting Started 

Symprex Out-of-Office Manager is started by clicking its icon in the Windows 
program group. If the application is running in evaluation mode, a window will 
be displayed advising you of the number days remaining in the evaluation 
period. If you have purchased a license, you can enter it by clicking the Enter 
Registration… button. 
 
After the splash screen has been displayed, you may be required to select the 
profile of the Exchange user you wish to connect as. Once successfully logged 
on, the main application window will be opened. 
 
Before you start the application, you must have configured and started the 
Symprex Out-of-Office Manager service (see §3 and §4 for more information). 

2.2 The Main Application Window 

The main application window is split in to two parts. 
 

 
 
The left-hand side of the window displays a tree of your Exchange system, 
including all address lists, distribution lists and mailboxes. Expanding the nodes 



Tutorial 

  Symprex Out-of-Office Manager User’s Guide  │  6 

(either by double-clicking the node itself or clicking the “+” box to the left of the 
node) will reveal the contents of that node. 
 
The right-hand side of the window displays the out-of-office settings for the 
currently selected Mailbox in the Exchange system tree (when a non-mailbox 
node is selected, the controls will be disabled). 
 
To adjust the settings for the selected user, set the controls as required and 
click the Apply button. Alternatively, to reload the current settings, click the 
Refresh button. 

2.3 Menus 

2.3.1 File Menu 

The File menu contains the following items: 
 

• Options – displays the Options dialog (see §2.4). 
• Connect to Service – manually connect application to service. See §3.1. 
• Exit – closes the application. 

2.3.2 Group Menu 

The Tools menu contains the following items: 
 

• Settings – displays the Group settings dialog (see §2.5). 

2.3.3 Help Menu 

The Help menu contains the following items: 
 

• Contents – displays the help system for the application. 
• Symprex Web Site – opens your default Internet browser at the Symprex 

Web Site homepage. 
• Symprex Support Page – opens your default Internet browser at the 

Symprex support web page. 
• About – displays the About box for the application. 

2.3.4 Context-Sensitive Menu 

The context-sensitive menu is displayed when an item in the explorer is right-
clicked. The menu contains the following items: 
 

• Group Settings… - displays the Group Settings dialog (see §2.5). 
• Refresh… - refreshes the selected item. 
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2.4 Options 

The Options dialog is opened by selecting the File > Options… menu item. The 
following options are available: 
 

• Disable Splash Screen (Registered Version only) – prevents the splash 
screen from being displayed when the application is started. This setting 
only has effect in the registered version of the application. 

• Use Current Profile – when checked, the application will log on your 
Exchange Server using the current mail profile if such a profile is 
currently logged on (for example, if you are using Microsoft Outlook). If a 
profile is not available or this option is not checked, the “Choose Profile” 
dialog is displayed when the application starts. 

2.5 Group Settings 

The Group Settings dialog allows you to apply the same settings to a large 
group of users. To open it, select the appropriate group and either select the 
Group > Settings… menu item or right-click the node and select Group 
Settings. 
 

 
 
When first opened, the dialog will begin building the list of mailboxes and the 
setting for each one. This process can be interrupted by clicking the Cancel 
button. 
 
To apply settings to the group, first select which mailboxes should be included; 
only the checked items will be modified. To select or de-select an item, click the 
box to the left of the mailbox name. Clicking the All button will select all items in 
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the list, the None button will de-select all items in the list, and Invert will set all 
selected items to be de-selected and vice versa.  
 
Once the appropriate items are selected, set the controls below the list. When 
ready, click the Apply button to apply the changes. This process can be 
cancelled at any time by clicking the Cancel button, although it should be noted 
that one a mailbox has been modified, clicking the Cancel button will not set it 
back to its original state. 
 
Note Once applying the settings has been completed (or cancelled), the list will 
be rebuilt to confirm the changes were applied on the server. 
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3 THE SERVICE COMPONENT 
To allow ordinary domain users to access the out-of-office information on your 
Exchange server, Out-of-Office Manager communicates with Exchange server 
through a service running locally on the client machine. Before you can use the 
application, this service needs to be configured to run using a domain account 
that must have certain administrative permissions on the local machine and on 
your Exchange server. 
 
To configure the service: 
 

1. Open Control Panel. 
2. Open Administrative Tools. 
3. Open Services. 
4. Locate and open the Symprex Out-of-Office Manager Server service. 
5. Select the Log On tab. 
6. Select the This Account option. 
7. Select the appropriate account and enter the password. 
8. Click OK. 

 
Please see §4 for information on required permissions and how to assign them 
to your service account. 

3.1 How the Application Connects to the Service 

When the application first starts, it will attempt to establish a connection to the 
service. If the service is not running, a time-out will occur after 5 seconds. If the 
service is then started through Control Panel, a connection can be manually 
established by selecting the File > Connect to Service menu item. This will 
also time-out after 5 seconds if the connection is not made. 
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4 REQUIRED SERVICE ACCOUNT PERMISSIONS 
The account to be Symprex Out-of-Office Manager Server service account must 
have permissions in the domain and on Exchange server as described below. 

4.1 Exchange 2000/2003 Account Permissions 

To make sure your service account has the required permissions on Exchange 
2000 or 2003, follow these steps: 
 
Step 1 
 
Open Exchange System Manager, then: 
 

• Select your server (or mailbox store). 
• Right-click and select Properties to open the Properties dialog. 

 
Step 2 
 
Select the Security tab in the server (or mailbox store) properties dialog, then: 
 

• Add or select your service account. 
• Allow the Receive As right. 

 
Repeat the above steps for appropriate servers (or mailbox stores) as required. 
 
Step 3 
 
Finally: 
 

• Your service account should not be a member of Domain Admins or 
any of the built-in Exchange security groups. 

• Your service account must be a member of the Domain Users group. 
• Your service account must have full administrator rights on the local 

machine on which Out-of-Office Manager service runs.  
 
You can grant local administrator rights using the following command: 
 
net localgroup Administrators /add YourAccount 

 
Your account now has the required permissions. 
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4.2 Exchange 2007/2010 Account Permissions 

To make sure your service account has the required permissions on Exchange 
2007 or 2010, follow these steps: 
 
Step 1 
 
Open Exchange System Manager, then: 
 

• Assign your service account the Receive As right on your server (or 
mailbox store) by executing one of the following commands: 
 
To assign the rights on your server: 
 
Get-MailboxServer "YourServer" |  
add-adpermission -user "YourAccount" -extendedrights  
"Receive-As" 
 
To assign the rights on your mailbox store: 
 
Get-MailboxDatabase "YourServer\YourMdb" |  
add-adpermission -user "YourAccount" -extendedrights  
"Receive-As" 
 
Note that you need to replace YourServer with the name of your server, 
YourMdb with the name of your mailbox store, and YourAccount with 
the account (domain\account) you want to assign the right. 

 
Repeat the above steps for appropriate servers (or mailbox stores) as required. 
 
Step 2 
 
Finally: 
 

• Your service account should not be a member of Domain Admins or 
any of the built-in Exchange security groups. 

• Your service account must be a member of the Domain Users group. 
• Your service account must have full administrator rights on the local 

machine on which Out-of-Office Manager service runs.  
 
You can grant local administrator rights using the following command: 
 
net localgroup Administrators /add YourAccount 

 
Your account now has the required permissions. 
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5 CONTACTING SYMPREX 

5.1 Visit Our Web Site 

Our web site provides general information about Symprex and our products: 
http://www.symprex.com 
 
If you experience technical problems with one of our products, please visit our 
support page: 
http://www.symprex.com/support 

5.2 Contact Us by Email 

Please email general enquiries about Symprex or our products to: 
info@symprex.com 
 
Please email sales enquiries to: 
sales@symprex.com 
 
Please email support enquiries to: 
support@symprex.com 

5.3 Contact Your Local Reseller 

Symprex has partners and resellers in most countries. You can find your local 
reseller here: 
http://www.symprex.com/resellers 
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